Ruby向けのライブラリを更新しました 2.2.0 -> 2.2.1

Ruby向けのライブラリ、webpay-rubyバージョン2.2.1にアップデートしました。

依存しているライブラリ、faraday のバージョンを~> 0.8.7としておりましたが、0.9系でも動作に問題ないと判断出来たため~> 0.8として最新の0.9.0を導入可能としました。

Pull Requestをくださったawakiaさんありがとうございました。