Ruby向けのライブラリを更新しました 2.2.1 -> 2.3.0

Ruby向けのライブラリ、webpay-rubyバージョン2.3.0にアップデートしました。

WebPayへ接続した際に正しくないURLでアクセスを試みることになった場合にWebPay::APIConnectionErrorがraiseされるようになりました。 また、今後提供する可能性のある機能について先行して組み込みを行っています。