Ruby向けのライブラリを更新しました 3.0.1 -> 3.0.2

Ruby向けのライブラリをバージョン3.0.2にアップデートしました。

今回の更新では次のような更新が行われました。

  • リクエストパラメータに重複が発生する場合がある問題を修正

なお、一部の内部API(ライブラリ内の実装)に変更が行われています。 ドキュメントに記載のない形でご利用の場合は入念に動作確認してください。 内部APIは今後も変更が予想されます。ドキュメントに沿った形でのコーディングを推奨致します。