Ruby向けのライブラリを更新しました 3.1.1 -> 3.1.2

Ruby向けのライブラリをバージョン3.1.2にアップデートしました。

今回の更新では次のような更新が行われました。

  • 一部のクラスで内部利用関数to_hの結果が不適切になっていた問題の修正