Ruby向けのライブラリを更新しました 3.2.2 -> 3.2.3

Ruby向けのライブラリをバージョン3.2.3にアップデートしました。

今回の更新では次のような変更が行われました。

  • サーバがエラーを返したとき、ライブラリ処理内で意図せず例外が発生しうる問題を解消しました

具体的には、本来APIErrorとなるべきところ、nilを参照することによるNoMethodErrorが発生する場合がありました。